Groźna luka w Internet Explorerze 8

Fundacja Bezpieczna Cyberprzestrzeń

Na swoim oficjalnym blogu Microsoft informuje o nowej luce, która została znaleziona w Internet Explorerze 8. Dziura występuje tylko w tej wersji programu, nie dotyczy pozostałych wersji. Luka jest poważna, ponieważ użytkownicy narażeni są na zdalne wywołanie dowolnego złośliwego kodu.

Jakie rady dla tych, którzy preferują właśnie tę przeglądarkę?

Dopóki Microsoft nie przygotuje patch’a dla przeglądarki, aby ustrzec się przed potencjalnymi atakami najlepiej byłoby tymczasowo skorzystać z innej przeglądarki internetową. Jeśli jednak ktoś nie chce tego robić może na razie zmienić ustawienia zabezpieczeń dla intranetu na wysoki a także włączyć funkcję zapobiegającą uruchamianiu Active Script bez zgody użytkownika.

 

Źródło : Microsoft

Share Button